Forum GLT.PL Strona Główna
GLT.PL
FAQ  FAQ   Szukaj  Szukaj   Użytkownicy  Użytkownicy   Grupy  Grupy
Rejestracja  ::  Zaloguj Zaloguj się, by sprawdzić wiadomości


Napisz nowy temat  Odpowiedz do tematu
 [ HTML ] [CSS] Problem ze stylami « Zobacz poprzedni temat :: Zobacz następny temat » 
Autor Wiadomość
kubwer
PostWysłany: Czw Wrz 20, 2007 10:07 pm    Temat postu: [CSS] Problem ze stylami Odpowiedz z cytatem

Kilobajt
Kilobajt


Dołączył: 13 Maj 2005
Posty: 33
Skąd: Trójmiasto

Mam zdefinowane takie style :

Kod:

.artykul {

   margin-left:10px;

   padding:10px;

   border: 1px solid #cccccc;

   background-image: url("images/tlo/article_nor.jpg");

   background-position:bottom right;

   background-repeat:repeat-x;

   margin-bottom:10px;

}

.artykul:hover {

   background-image: url("images/tlo/article.jpg");

   background-position:bottom right;

   background-repeat:repeat-x;

   margin-bottom:10px;

}

pozniej na samym html-u wyglada to tak :

Kod:

<div class="artykul">

<h1>Dodaj video</h1>
<div class="artykul_info">
posted by <a href="#"> xXx </a>
</div>
<p>ble ble</p>
</div>


i problem tkwi w tym, że w firefoxie działa natomiast w IE nie i nie mam bladego pojęcia czemu.
Jakieś pomysły????
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
Wyświetl posty z ostatnich:   
Napisz nowy temat  Odpowiedz do tematu Strona 1 z 1

Skocz do:  



Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


DAJ Glass (1.0.8) template by Dustin Baccetti
EQ graphic based off of a design from www.freeclipart.nu
Powered by phpBB © 2001, 2005 phpBB Group